Photoscanner

Inte löst
Detta ämne innehåller 1 svar, har 2 deltagare, och uppdaterades senast av markus-6b9a6c17ff markus-6b9a6c17ff 6 månader, 3 veckor sedan.
Skapare
johnny.06360435
Deltagare

Varför måste man ha den allra senaste surfplattan för att kunna ladda ned programmet ”Photoscanner”? Min surfplatta är inte ens 3 år men det gick inte att ladda ner programmet. Det är en Galaxy Tab 4 10.1 inköpt för mindre än 3 år sedan. Med vänlig hälsning Johnny D

Det är en fråga för Google. Ring deras svenska support och fråga: 020-120 32 20

Du måste vara prenumerant för att skriva inlägg i forumet