Google chrome om installerad – ingen bild på nyhetsfilmer AB o Expressen etc

Inte löst
Detta ämne innehåller 3 svar, har 2 deltagare, och uppdaterades senast av PC-tidningen support PC-tidningen support 2 veckor, 3 dagar sedan.
Skapare
mixam9
Åskådare

Hp – datorn funkar felfritt för övrigt. Ljudet är ok men filmen helt svart, men högerklickar jag

kommer det reklam för JWPlayer 7.12. 10 pris 5dollar per mån.

Google Chrome är av o om-installerat, hjälpte inte.

Vad gör man ?

JWPlayer är en videospelare som bland annat kan användas i webbläsare. Om du går in under Inställningar / Appar / Appar och funktioner, där kan du se om du har det programmet installerat. I så fall borde det räcka att avinstallera det för att Chromes vanliga videouppspelning ska användas.

Om du inte kan hitta programmet där, undersök vilka tillägg som du har installerade i Chrome för att se om det finns där. Om du testar att titta på film med en annan webbläsare (förslagsvis IE11 för enkelhetens skull), blir det likadant där med JWPlayer?


mixam9
Åskådare

    Inga JWPlayer  Appar eller program under inställninger  eller Chromes tillägg fanns.   ms Edge och Explorer går perfekt. Endast Google chrome visar helsvart video -ljudet går bra.

    Vad gör jag nu?

     

    Eftersom det fungerar i IE och Edge men inte i Chrome låter det som att det är ett Chrome-relaterat problem. Börja med att testa att stänga av precis alla tillägg som du har installerade Chrome för att testa om det fungerar som det ska.Om det gör det aktiverar du tilläggen ett efter ett tills problemet dyker upp igen – då vet du vilket det är som åstadkommer problemet.

    Om inget annat hjälper kan du testa att återställa Chrome till standardinställningarna, men var beredd på att detta (givetvis) plockar bort alla ändringar som du själv har gjort till inställningarna.

     

    Du måste vara prenumerant för att skriva inlägg i forumet