Hyperlänk öppnas inte i Chrome

Inte löst
Detta ämne innehåller 4 svar, har 2 deltagare, och uppdaterades senast av  goranry 14 timmar, 3 minuter sedan.
Skapare
goranry
Åskådare

När jag får mail finns det ibland länkar till någon hemsida. Det har funkat bra att öppna länkarna i Chrome genom att klicka på länken men med början för ca 1 månad sedan händer det inget. Om jag kopierar länken i mailet och klistrar in den i adressfältet funkar det i Chrome. Om jag använder Edge istället som standardwebbläsare funkar det också. Klistrar jag in hyperlänken i t.ex. Word funkar det inte heller att öppna i Chrome när man klickar på länken med ctrl. Hur får jag Chrome att öppna hyperlänkar?

Bara för att ha frågan ställd – du har dubbelkollat så att Chrome fortfarande är inställd som standardwebbläsare?


goranry
Åskådare

    Jodå, Chrome är inställt som standard. Jag kan byta fram och tillbaka mellan Edge och Chrome som standard men det är endast Edge som klarar öppna hyperlänkar från andra program. Jag har också provat att återställa Chrome till standardinställningar men det hjälpte inte. Om jag öppnar mailboxen via ett webbgränssnitt i Chrome går det däremot bra att öppna hyperlänkar från mail. Så det tycks som att anrop från andra program inte duger för Chrome att exekvera. Kan det finnas någon säkerhetsinställning som ger en sådan begränsning?

    Eftersom det fungerar med Edge men inte med Chrome låter det ju tveklöst som att det har med Chrome att göra (annars brukar säkerhetsinställningar i e-postprogram oftast ligga bakom sånt här). Vad använder du för säkerhetsprogram för att skydda ditt surfande? Vad har du för tillägg installerade i Chrome?


    goranry
    Åskådare

      Av en ren händelse försvann felet när jag installerade den senaste windowsuppdateringen, KB5006670. Jag gjorde ingen annan ändring och vips så var felet borta 🙂

       

       

      Du måste vara prenumerant för att skriva inlägg i forumet