extender problem

Inte löst
Detta ämne innehåller 4 svar, har 2 deltagare, och uppdaterades senast av pc-tidningen support pc-tidningen support 1 månad sedan.
Skapare
kagp759255
Åskådare

Jag fick en extender med prenumerationen för någon månad sedan. Varje gång jag ska använda den så måste jag dra ut den från kontakten och sätta dit den igen. (Omstart) Problemet är att när jag anslutit mig till den så fungerar den en stund, men använder jag inte wifin på ca 10 min så måsten extendern startas om enligt ovan. Wifin finns fortfarande kvar i min lista med bra täckning, med det går inte att ansluta utan att starta om den. Har nollställt den flera gånger och installerat igen med både alternativ 1 och alternativ 2. Kan det vara någon inställning i min router som behöver ändras?

Titta i din router om den har någon inställning för att spara energi. Routrar kan nämligen spara ström genom att låta trådlösa anslutningar gå ner i viloläge om det inte sker någon kommunikation på en stund. Det brukar inte vara något problem när det handlar om enheter som mobiltelefoner och datorer för när enheten anropar routern vaknar anslutningen igen. En extender däremot slussar bara trafik, så om anslutningen mellan extendern och routern går ner i viloläge är det inte säkert att den vaknar igen eftersom extender inte gör några egna anrop utan bara slussar vidare externa anrop.

Se dessutom till att extendern sitter direkt i ett vägguttag och inte i någon skarvsladd eller grenuttag.

/ PC-tidningen support


kagp759255
Åskådare

    Jag har en annan extender av annat märke i uthuset, och den fungerar hela tiden.


    kagp759255
    Åskådare

      Finns inte någon sådan inställning i routern. Däremot visas extendern som aktiv, men det går inte att ansluta den i mobilen eller dylikt.

      Eftersom den enbart utökar räckvidden för antingen 2,4 GHz eller 5 GHz, blir det någon skillnad om du i experimentsyfte stänger av det band som inte används? Det gör du genom att logga in i extendern och först titta på översiktsskärmen vilket band som används, sedan klickar du på kugghjulet och går in under fliken för det band som inte används. Där markerar du Disable Wireless LAN Interface och avslutar med att klicka på knappen Save & Apply.

      Blir det någon skillnad?

      / PC-tidningen support

      Du måste vara prenumerant för att skriva inlägg i forumet