Shift-tangenten krånglar

Löst
Detta ämne innehåller 7 svar, har 2 deltagare, och uppdaterades senast av pc-tidningen support pc-tidningen support 3 månader, 3 veckor sedan.
Skapare
vernerulrik
Deltagare

De här tecknen använder jag ofta, bl a vid inloggning:

!”#¤%&/()=?

Men plötsligt går det inte att logga in någonstans beroende på att tecknen ser ut såhär:

1234567890+

Problemet är att shift-tangenten inte fungerar. Efter omstart fungerar den igen.

Vad beror felet på?

Är det likadant för bägge Skift-tangenterna eller är det bara den ena? Upphör tangenten/tangenterna att fungera i alla program?

/ PC-tidningen support


vernerulrik
Deltagare

    Lika för båda.

    Problemet gäller överallt när jag ska skriva något, men märks mest när jag ska skriva lösenord.

    Det uppkommer när jag inte startat om datorn på ett tag, utan endast försatt den i strömsparläge.

    Då skulle jag rekommendera att du gör som många andra – använd inte strömsparläge. Det är en funktion som trasslar på ganska många datorer utan att tillföra speciellt mycket.

    / PC-tidningen support


    vernerulrik
    Deltagare

      Nu har jag bytt från strömsparläge till viloläge, kanske det hjälper.

      Har du en SSD eller en hårddisk som systemenhet?

      / PC-tidningen support


      vernerulrik
      Deltagare

        Jag har en hårddisk.

        Felet består med viloläge. Det kommer varje gång jag ”väckt” datorn ett antal gånger från viloläge. Sedan måste jag starta om och felet försvinner, för ett tag…

        Det bästa sättet att lösa problemet är att inte använda vare sig viloläge eller strömsparläge utan helt enkelt bara stänga av datorn. De lägena är okej när de fungerar, men i takt med att allt fler datortillverkare inte bryr sig speciellt mycket om dem kan det vara enklast att ignorera dem om man har problem med dem.

        / PC-tidningen support

        Du måste vara prenumerant för att skriva inlägg i forumet