Wifi-repeater

Inte löst
Detta ämne innehåller 7 svar, har 2 deltagare, och uppdaterades senast av pc-tidningen support pc-tidningen support 1 vecka, 4 dagar sedan.
Skapare
user-562464
Åskådare

Har nyss fått en wifi-repeater som ingick i nytta abbonnemangav PC-tidning. Installation går bra, men efter en stund ca 20-30 min, så klagar den på att den inte får någon IP-adress och man måste starta om den. Reset av router eller nyinstallation hjälper inte. Har pratat med Telia och fick den senaste routertypen, men samma fel.

Berndt (Ny abbonnent)

Har du installerat repeatern direkt i ett vägguttag inte i en skarvsladd eller grendosa?

Har du undersökt om din routern har någon inställning att spara energi som gör att den kopplar ner en anslutning om det inte har varit någon trafik på en stund?

Du kan även testa att ställa in så att repeatern har en fast IP-adress från routern (du ställer in detta i routern), det kan också förhindra att den förlorar sin IP-adress.


user-562464
Åskådare

    Problemet kvarstår. Om man inte är uppmärksam så kanske man inte märker problemet, allt ser okej ut men man blir aldrig inloggad efter att Repeater har varit igång max 30 minuter. Kollat i router och där finns IP-adressen med repeatern kvar.

    Berndt

    Jag fortsätter att experimentera för att se om jag kan återskapa problemet och har ett par metkrokar ute hos ett par tekniker så du är inte bortglömd.


    user-562464
    Åskådare

      Hej.

      Jag undrar om mitt problem med repeatern har någon chans att bli löst. Tror inte att det är något fel på routern eftersom jag har bytt ut till en nyare router. Jag såg också att det var någon som hade samma problem tidigare.

       

      Jag har inte hört något, men jag ska peta på dem och se om de har hittat något.


      user-562464
      Åskådare

        Hej

        Jag tror inte att jag kommer att få något svar på detta problem. Om jag kan få fram ett fel på 30 minuter och ni inte ser något på 6 veckor så måste ju jag troligen ha en dålig Repeater.  Så vi avslutar detta problem.

        Jag beklagar, men jag har inte fått reda på något jag heller från dem. Ta kontakt med kontjänst om be dem skicka ett nytt exemplar.

        Du måste vara prenumerant för att skriva inlägg i forumet