Ycamera

Inte löst
Detta ämne innehåller 15 svar, har 6 deltagare, och uppdaterades senast av pc-tidningen support pc-tidningen support 1 vecka, 3 dagar sedan.
Skapare
arkovav
Åskådare

Jag lyckas inte installera Ycameran som följde med prenumerationen. Den hittar endoscope-nätverket men ingenting visas mobilen. Jag har laddat ner appen till min Ipone. Varför blir det ingen bild?


herrdahlberg
Deltagare

    För att ansluta till kameran måste du i telefonen välja att ansluta till kamerans trådlösa nätverk. När telefonen är ansluten dit ska bilden dyka upp i appen.

    Kontrollera att lampan på den lilla dosan, som fungerar som Wi-Fi-sändare, lyser. Så fort dosan får ström via den korta usb-kabeln ska lampan lysa. Gör den inte det måste du kolla att alla kontakter sitter i ordentligt. Samma sak gäller för övrigt kameran. Se till att kontakten är intryckt.

    Värt att tänka på i det sammanhanget är att den långa kamerakabeln slutar med en micro usb-kontakt. Den måste sitta vänd åt rätt håll och vara intryckt ordentligt i dosan för att det ska fungera. Ta inte i för hårt, marginalerna är små och kontakterna tål nog inte särskilt mycket våld. Samma sak gäller för den korta usb-kabeln.

    Jag provade precis i min iPhone och de fungerar.

    Manualen som följer med innehåller all information som behövs om hur kameran används.

    Med bästa hälsningar
    Markus Dahlberg, redaktör


    tommyo.uppsala
    Åskådare

      Har också fått min ”present” och får den inte fungera.

      ·         Laddat den

      ·         Under tiden som den laddas installerar jag Appen Ycamera

      ·         Anslutit kamera som lyser, alltså kontakt sändare kamera, går att ändra ljuset med reglaget på sladden

      ·         Gått in på telefon (android) och anslutit Wifi , kollar och uppkoppling utmärkt står det

      ·         Öppnar appen Ycamera och Start .

       

      Längre kommer jag ej , endast en röd cirkel som snurar i mitten på Appbilden.

      Avinstallerar app och installerar igen flera gånger. Men inget får kamerasystemet att fungera

      Läser ditt inlägg (Markus Dalberg) och blir inte hjälpt , möjligen frågande

      Så fort dosan får ström via den korta usb-kabeln ska lampan lysa.

      ??Man ska väl inte ha någon USB kabel insatt ?? den använder jag för ladda (eller för att ansluta  PC) sedan är det trådlös Wifi som gäller ??

      Se till att kontakten är intryckt…… en micro usb-kontakt. Den måste sitta vänd åt rätt håll och vara intryckt ordentligt i dosan

      ??Kan inte se att det finns några möjligheter att vända den fel , men kollar och trycker mera..

      Du skriver att du testat – men testa även på Android. Kan det vara skillnad ??

      Kan bara se att det var en misslyckad present.

      Testar att koppla till PCbärbar . Då ska man inte använda wifi (varningsflagg) utan usb-kabeln

      Lika dåligt resultat.

      Länken leder mig bara till en massa engelska/kinesiska sidor och .rar filer som inte gick att öppna utan extra programvara som jag inte har.

      Kan ju tycka att man inte ska behöva vara engelskspråkig eller datatekniker för att få saker att fungera.

      Än så länge är min recension : dålig ej fungerande present

      Jag har testat att köra på Android och hör fungerar det, och jag lyckas tyvärr inte återskapa problemet så jag kan inte komma med någon konkret lösning direkt. Har du något säkerhetsprogram på telefonen som blockerar trafik från vad som programmet anser är osäkra (och därmed potentiellt farliga) nätverk?

      / PC-tidningen support


      tommyo.uppsala
      Åskådare

        har inte installerat något säkerhetsprogram på min motorola7android.   får undersöka det.  samt testa igen.

         


        user-559064
        Åskådare

          Har också fått min ”present” och får den inte fungera.

          Har testat på både Iphone och Android. Hittar wifi men det går inte att starta programmet så där kommer bild.

          Går dock att justera ljuset, alltid något haha.

          Låter så enkelt att koppla in men nä. MÖG!!

           

           

          Det är inte säkert att det är kameran utan att det kanske är mobiltelefonen (eller mobiltelefonerna i ditt fall). En sak som du kan testa, om inte annat än i experimentsyfte, är att stänga av mobildata så att du bara har WiFi aktiverat, och sedan försöka ansluta. Det fungerar för somliga och även om ingen har lyckats räkna ut varför så verkar det som att vissa versioner av operativsystem (och det gäller både Ios och Android) har någon underlig prioritering mellan WiFi och mobildata så att den inte ansluter så länge mobildata är aktivt. Spekulationerna handlar om att telefonen Wifi-anslutningen men när den inte får tillgång till internet via WiFi så överger den WiFi och går tillbaka till mobildata där den har internet.

           

          Efter vad jag har hört har inte ens utvecklaren lyckats reda ut varför det sällsynta fall inte går att ansluta medan det fungerar utmärkt med andra enheter.

          / PC-tidningen support


          user-559064
          Åskådare

            Då har jag testat stänga av mobildata med samma resultat som innan, snacka om att känna sig lurad😡

            Jag har testat i ytterligare en mobiltelefon, och det fungerar. Denna gång i en Huawei P30 Pro.

            Kameran sitter i ena änden på en lång, svart och böjbar arm. I andra änden på den armen finns det en microUSB-kontakt som ska anslutas till den lilla dosa som följer med. Anslut kontakten till uttaget som är märkt Camera.

            För att kameran ska fungera måste den ha ström. Det får den genom den andra micoUSB-porten som finns på motsatt sida i dosan. Porten är märkt Charging. Det följer med en kort usb-sladd, men ingen usb-laddare. Använd samma laddare som till mobilen eller en annan laddare om du har.

            När usb-laddaren är ansluten ska lysdioden i dosan lysa.

            Nu är det dags att ta fram mobilen och öppna inställningarna för Wi-Fi. Där ska nu nätverket Endoscope_XXXXX synas. Anslut telefonen till det.

            Hämta och installera därefter appen Ycamera. Starta den och tryck på Start. Nu visas bilden från kameran i appen.

            Klart.

            Bästa hälsningar
            Markus Dahlberg, redaktör

            Förtydligande: Dosan eller kameran innehåller alltså inget batteri. Dosan måste vara ansluten till extern ström via en usb-laddare.

            /Markus


            user-559064
            Åskådare

              Märkligt att det blinkar grönt o lyser blått om inte kabeln till laddning sitter i då där inte är batteri i dosan!?

              Hur som helst kopplade in en Powerbank så dosan fick ström men det blev ingen bild ändå!

              Förtydligande, detta är bara mög!!

              /Morgan

              Tre experiment:

              1. Om du ansluter USB-adaptern till kameran och ansluter den direkt till en USB-port på datorn, får du bild då?

              2. Om du laddar WiFi-modulen och använder kameran samtidigt (dvs en sladd i varje kortände på manicken), blir det någon skillnad?

              3. Om vi struntar i appen för ett ögonblick, kan du ansluta till kamerans WiFi om du gör det via nätverksinställningarna?

              / PC-tidningen support


              user-559064
              Åskådare

                NEJ
                NEJ
                JA

                Bara för att förtydliga min fråga 1 (för säkerhets skull) – om du ansluter kameran direkt till datorn och kör exempelvis appen Kamera eller en annan app som kan ansluta till en webbkamera, då får du alltså ingen kamerabild på datorn?

                / PC-tidningen support


                user-559064
                Åskådare

                  Usb port. Win 10, letade upp kamera. Ingen bild

                  Hm, då kan det med andra ord vara kameran och inte själva nätverksdelen som inte fungerar som den ska. Ansluter man kameran direkt till en USB-port ska den nämligen ge en bild även utan ”batteri/WiFi-klumpen”. Ta kontakt med kundtjänst och be dem skicka en annan kamerakomponent, det verkar som att den du har fått är defekt.

                  / PC-tidningen support

                  Du måste vara prenumerant för att skriva inlägg i forumet