Skapa återställningsenhet

Inte löst
Detta ämne innehåller 26 svar, har 3 deltagare, och uppdaterades senast av pc-tidningen support pc-tidningen support 1 vecka, 2 dagar sedan.
Skapare
bossegreat
Åskådare

Hej!

Jag har windows 10 senaste versionen, och försöker skapa ett usb minne som återställningsenhet. Efter att startat upp programmet och svarat på de nödvändiga frågorna , kommer det efter mindre än en halvminut, ”avbruten”. Och USB minnet är förstört (totalt ledigt utrymmed = 0). Har reparerat USB minnet med ”disk manager” men vet inte hur jag kan få till en återställningsenhet. Lösningsförslag?

 

Första tanken är att det låter som ett för litet USB-minne. Hur stort är det?


Carl-Olof
Åskådare

    Hej, jag har troligen samma problem. Har försökt med två olika 16 GB USB-minnen varav ett fabriksnytt. 8 GB ska räcka så det är inte minnesstorleken som är felet. När jag kör Media Creation Tool får jag ett felmeddelande ”Ett okänt fel uppstod och det gick inte att köra verktyget på datorn. Om problemet kvarstår kan du kontakta kundsupport och ange felkoden som referens. Felkod 0x80070005-0xA001A”. USB-minnet är därefter oanvändbart och ses som ”FAT32”.

    Efter googling på felkoden har jag försökt köra som administratör samt utan virusskydd men inget hjälper.

    Jag kör Windows 10 64-bit senaste versionen och systemdisken är en SSD.


    Carl-Olof
    Åskådare

      Upprepade svaret pga Error 504 första gången.

      Det verkar som att många som drabbas av problemet med den felkoden lyckas lösa problemet genom att första stänga av antivirusprogrammet.


      Carl-Olof
      Åskådare

        Jag ser att Bossegreat lyckas rädda sina havererade USB-minnen med hjälp av Diskhantering. Det lyckas inte för mig. Minnena visas som ”online” ”inte allokerat” och i Utforskaren har de 0 Bytes. Jag startar Diskhanteraren genom att köra Datorhantering som administratör och därefter välja Diskhantering, men får inte upp alternativet ”initiera”. Microsofts ”hjälp” ger ingen ledning. Har också testat att formatera via Utforskaren men det lyckas inte heller. Tacksam för alla tips!!

        Jag skulle tro att du behöver högerklicka på området som kallas Inte allokerat och skapa en ny volym (eller partition som det också heter), den borde du sedan kunna formatera och kunna använda USB-minnet igen. Det går inte att formaterat något som inte är allokerat.


        Carl-Olof
        Åskådare

          Tack, det funkade att återställa USB-minnena, men däremot får jag fortfarande samma felkod (se ovan) när jag återigen kör Media Creation Tool för att skapa installationsmedia på ett USB-minne – och USB-minnet blir återigen oanvändbart. Mina säkerhetsprogram har varit avstängda hela tiden och jag har kört verktyget som administratör.

          Går det inte att undvika att få ”Ett problem uppstod med verktyget”?

          Det brukar fungera alldeles utmärkt men någonting ställer till det hos dig, frågan är vad. Har du möjlighet att testa med ett annat USB-minne ifall det är det som inte fungerar som det ska? Använder du ett USB3-minne i en USB3-port eller vad använder du för kombination av USB-minne och -port? Vad är det för antivirusprogram du använder?


          Carl-Olof
          Åskådare

            Hej igen! Jag har hittills använt två olika fabriksnya 32 GB USB-minnen kompatibla med USB 3.1/3.0/2.0 och anslutit dem till en USB2-port. När jag nu provar med en USB3-port blir det exakt samma felkod: ”Ett okänt fel uppstod och det gick inte att köra verktyget på datorn. Om problemet kvarstår kan du kontakta kundsupport och ange felkoden som referens. Felkod 0x80070005-0xA001A”. Därefter är USB-minnet oanvändbart tills man fixar det i Diskhanteraren. Att ha antivirusprogrammet (Panda Dome) avstängt har jag provat men det har inte heller hjälpt.

            Jag hittade en sak som kanske löser problemet. Eftersom jag inte lyckas återskapa själva problemet kan jag inte testa det själv, men…

            Jag hämtade verktyget från Microsofts hemsida och då hämtades filen MediaCreationTool1809.exe vilket är den senaste versionen. Högerklicka på .exe-filen och gå in under fliken Allmänt. Längst ner finns ett avsnitt för säkerhet – markera alternativet Avblockera och klicka på OK-knappen. Sedan försöker du igen.


            Carl-Olof
            Åskådare

              Jag försöker testa enligt din instruktion men det ser inte likadant ut hos mig!

              • Jag använder redan MediaCreationTool1809.exe
              • Jag högerklickar på den
              • Jag hittar inga flikar utan bara en popup-meny, där jag väljer Egenskaper
              • Där väljer jag fliken mellan flikarna Allmänt och Säkerhet
              • Ingen av dem innehåller valet Avblockera
              • Båda innehåller alternativet Avancerat men där finns inte heller Avblockera
              • Hittar kort sagt inte Avblockera någonstans

              Vad gör jag för fel?

               

              Du har helt rätt, jag missade att skriva att du skulle högerklicka på välja Egenskaper, men det räknade du ut på egen hand. Sedan rä det dock fliken Allmänt som gäller (se bild).

              Är du inloggad med ett administratörskonto?

              Bifoga filer:

              Carl-Olof
              Åskådare

                Jag får tyvärr inte upp ”avblockera” trots att jag är administratör. Se bifogat bildbevis! Mitt USB-minne är på 28 GB och ledigt utrymme på C: är 17-22 GB (varierar under körningen). Jag vill också nämna att jag kör Media Creation Tool med avstängt virusskydd (Panda). Efter några val startar nedladdningen. Därefter följer ”Verifiera nedladdning” och till sist ”Skapar Windows 10 media”. Sedan kommer felmeddelandet. Konstigt att det fortfarande är ett ”okänt” fel enligt Microsoft, det verkar finnas flera som råkat ut för det enligt Microsofts eget forum.

                Bifoga filer:
                1. MCT-2019-04-26.ppt

                Ett annat tips som dyker upp är att först stånga av antivirusprogrammet och sedan starta programmet genom att högerklicka på programfilen och välja Kör som administratör. Är det något som du har testat?

                 

                Vad använder du för brandvägg?


                Carl-Olof
                Åskådare

                  Ja, det har jag prövat och det hjälper inte.

                  En fundering: du får upp Avblockera men inte jag. Hur kommer det sig? Jag <b>är</b> visserligen admin på min dator men kan inte testa <b>kör som</b> admin och samtidigt högerklicka fram sidan med Avblockera. Kanske du kan köra som icke-admin och se om Avblockera försvinner då? Annars har vi kanske trots allt olika versioner av verktyget…

                  Du måste vara prenumerant för att skriva inlägg i forumet