Windows 10 BIOS-problem efter uppgradering till version 1903

Löst
Detta ämne innehåller 9 svar, har 2 deltagare, och uppdaterades senast av pc-tidningen support pc-tidningen support 4 månader sedan.
Skapare
user-339120
Åskådare

Jag har nyss uppgraderat till version 1903. När jag därefter försökte starta det som kallas Sandbox, så fungerade detta inte.

Jag googlade då och fick veta att en ändring måste göras i BIOS som hade med ”Virtual”-någonting att göra.

Jag hittade då en inställning i BIOS som hade ”Virual” i namnet och ändrade då denna.

Efter denna ändring, så kan jag inte komma in i BIOS, men datorn startar efter en lång stund normal i Windows 10.

Min fråga är nu: Finns det något sätt att ”nollställa” BIOS?  Typ ”fabriksinställning”.

 

Det ska fungera att gå in i BIOS precis som du gjorde tidigare, det ska ska inte vara någon skillnad på det förfarandet. Väl inne i BIOS är det bara att ändra tillbaka inställningen som du ändrade.


user-339120
Åskådare

    Jo, men problemet är, att jag inte kommer in i BIOS, genom att trycka på Delete-knappen.

    Tryck på denna knapp har tidigare alltid gjort, att jag kommit till BIOS-inställningarna.

    Jag har googlat på problemet och fått tipset att ta bort och sedan sätta in ”BIOS-batteriet” på moderkortet,

    Jag har inte öppnat min desktop-dator på åratal, så jag skulle vilja ha ett tips, som gör att jag inte behöver göra detta.

    Den enda anledningen jag kan tänka mig att inte komma in i BIOS skulle vara om du har råkat stänga av USB i BIOS så att den inte reagerar på tangentbordet, men det låter extremt långsökt. Har du möjlighet att testa med ett annat tangentbord?

    Problemet är att när datorn startar så är det absolut första som händer att datorn startar och använder BIOS. Det finns med andra ord inte någon möjlighet att genskjuta inläsningen av BIOS eftersom inget annat blir inläst före. Om du inte vill pyssla med batteriet, vilket jag inte skulle rekommendera om du känner dig osäker, är att ta datorn till en verkstad och låta dem göra den operationen.


    user-339120
    Åskådare

      Tack för snabbt svar.

      Jag följer nog ditt råd att lämna in datorn till en verkstad.

      En annan kort fraåga.

      När jag skriver ett inlägg i detta forum, blir alla ord understrukna och om jag

      högerklicka på et sådant ord får jag stavningsförslag på engelska.

      Jag kör en svensk Windows 10, har svensk stavningkontroll i WORD och Thunderbird o.s.v.

       

      Det är säkrast att lämna till en verkstad för sådana eskapader. Det ska tilläggas, för sakens skull, att BIOS-trasslet inte har något alls med Windows 10 att göra eftersom BIOS ”gör sitt jobb” så att säga innan Windows börjar laddas. Bara för att undvika missförståndet att det skulle ha något att göra med Windows 10 att du inte kommer in i BIOS.

      Angående stavningskontrollen – vilken webbläsare använder du?

       


      user-339120
      Åskådare

        Jag använder Chrome när jag skriver detta.

        Då får jag inga understrykningar om jag stavar rätt!

        Jag får också understrykningar vid felstavning och förslag på rättningar på svenska.

        När jag skrev det tidigare meddelandet använde jag Firefox .

        Det var ju märkligt.

        Det behöver inte vara så märkligt då de använder sina egna respektive stavningskontroller.


        user-339120
        Åskådare

          Jag gick in inställningarna för Firefox och ändrade till Svenska.

          Då fungerade det!

          Tack !

          Skönt att det löste sig.

          Du måste vara prenumerant för att skriva inlägg i forumet