Forumsvar skapade


Carl-Olof
Åskådare

    Hej igen!

     

    Jag kan meddela att felet till sist försvann när jag uppdaterade Windows 10 till version 1903!


    Carl-Olof
    Åskådare

      Tusen tack, det gjorde susen!


      Carl-Olof
      Åskådare

        Ja, enligt Revo Uninstallers översikt är det

        ”Uppdateringsassistenten för Windows 10; 1.4.9200.22589; 32-bit; installerad den 2019-06-26”


        Carl-Olof
        Åskådare

          Nej, inget sånt. Enligt Windows Update har jag inga väntande uppdateringar och  Uppdateringsassistenten tackar för att jag använder senaste versionen.


          Carl-Olof
          Åskådare

            Det står Windows 10 Home, Version 1809, Installerad 2019-05-24, OS-version 17763.652.

            PS Jag har avinstallerat Panda också men det hjälpte inte. DS


            Carl-Olof
            Åskådare

              Tack för snabbt och bra svar! Jag följde råden men det räckte inte riktigt. Plockade därför även bort hiberfil.sys enligt anvisningarna i howtogeek.com. Har nu 36,8 GB ledigt på C: men Uppdateringsassistenten för Windows 10 tycker fortfarande att jag redan har senaste versionen av Windows!

              Jag har då utfört punkterna 1-8 i ditt svar till ”Delat: Problem med uppdatering till 1903” så när som på att jag bara har stängt av ett antal tredjeparts säkerhetsprogram, inte avinstallerat dem. Gjorde därefter ett nytt försök med Uppdateringsassistenten för Windows 10 men fick samma resultat: ”Tack för att du uppdaterar till den senaste versionen av Windows 10”.

              Vad kan jag prova härnäst?

               


              Carl-Olof
              Åskådare

                Efter mina telefonkonsultationer med Microsofts support är läget nu följande:

                Att använda Media Creation Tool (MCT) för att skapa en återställningsenhet på ett USB-minne funkar fortfarande inte, men det går däremot utmärkt att återskapa Windows 10 direkt med hjälp av MCT. Det tog drygt en timme men man får ett helt nytt och fräscht Windows 10 och både användardata och alla appar finns kvar opåverkade! Jag fick rentav rådet att upprepa återskapandet med MCT 1-2 ggr/år som en rejäl städning av datorn. På nätet hittar man uppgifter om att man bör ta backup först och att tredjepartsappar måste installeras om, men det verkar bara gälla tidigare versioner av Windows (och MCT).


                Carl-Olof
                Åskådare

                  Tack för hjälpen så långt, nu har jag varit i kontakt med Microsoft. Hoppas att de kan hitta en lösning!


                  Carl-Olof
                  Åskådare

                    Har prövat detta, som förut körde jag som admin med virusskyddet avstängt. Samma resultat.


                    Carl-Olof
                    Åskådare

                      Alla tre inställningarna stod redan på ”varna” så det ledde inte vidare. Sorry!

                       


                      Carl-Olof
                      Åskådare

                        Tack, jag uppskattar verkligen dina ansträngningar!

                        Jag har Windows 10 Home och den inbyggda brandväggen (Windows Defender?). Vet ej om något av tidningens sex  rekommenderade säkerhetsprogram även innefattar en brandvägg?


                        Carl-Olof
                        Åskådare

                          Ja, det har jag prövat och det hjälper inte.

                          En fundering: du får upp Avblockera men inte jag. Hur kommer det sig? Jag <b>är</b> visserligen admin på min dator men kan inte testa <b>kör som</b> admin och samtidigt högerklicka fram sidan med Avblockera. Kanske du kan köra som icke-admin och se om Avblockera försvinner då? Annars har vi kanske trots allt olika versioner av verktyget…


                          Carl-Olof
                          Åskådare

                            Jag får tyvärr inte upp ”avblockera” trots att jag är administratör. Se bifogat bildbevis! Mitt USB-minne är på 28 GB och ledigt utrymme på C: är 17-22 GB (varierar under körningen). Jag vill också nämna att jag kör Media Creation Tool med avstängt virusskydd (Panda). Efter några val startar nedladdningen. Därefter följer ”Verifiera nedladdning” och till sist ”Skapar Windows 10 media”. Sedan kommer felmeddelandet. Konstigt att det fortfarande är ett ”okänt” fel enligt Microsoft, det verkar finnas flera som råkat ut för det enligt Microsofts eget forum.

                            Bifoga filer:
                            1. MCT-2019-04-26.ppt

                            Carl-Olof
                            Åskådare

                              Jag försöker testa enligt din instruktion men det ser inte likadant ut hos mig!

                              • Jag använder redan MediaCreationTool1809.exe
                              • Jag högerklickar på den
                              • Jag hittar inga flikar utan bara en popup-meny, där jag väljer Egenskaper
                              • Där väljer jag fliken mellan flikarna Allmänt och Säkerhet
                              • Ingen av dem innehåller valet Avblockera
                              • Båda innehåller alternativet Avancerat men där finns inte heller Avblockera
                              • Hittar kort sagt inte Avblockera någonstans

                              Vad gör jag för fel?

                               


                              Carl-Olof
                              Åskådare

                                Hej igen! Jag har hittills använt två olika fabriksnya 32 GB USB-minnen kompatibla med USB 3.1/3.0/2.0 och anslutit dem till en USB2-port. När jag nu provar med en USB3-port blir det exakt samma felkod: ”Ett okänt fel uppstod och det gick inte att köra verktyget på datorn. Om problemet kvarstår kan du kontakta kundsupport och ange felkoden som referens. Felkod 0x80070005-0xA001A”. Därefter är USB-minnet oanvändbart tills man fixar det i Diskhanteraren. Att ha antivirusprogrammet (Panda Dome) avstängt har jag provat men det har inte heller hjälpt.